Failure to Install/Run

Description of your first forum.
User avatar
Posts: 2
Joined: Wed Feb 22, 2017 7:24 pm

Failure to Install/Run

Postby Plum_Fun » Fri Sep 08, 2017 5:12 am


Moving one of my licenses to a new computer here. Windows 10, x64, more than capable machine. I install, choose my E drive (even tried letting it go to default C), it starts to install, quickly pops up the VC++ 2015, pops out of it, continues to install, figures it's done when bar is only about 80% full. When I try and run the supposedly installed program (no errors whatsoever), I get 'error' after error: "Error Write File - Can't write to C:\Users\[insert path]", Can Not Delete Folder At - C:\Users\..., Error (just a plain Error with no info), Can Not Create Language Text - C:\Users\..." and a few more create/delete, then the inevitable "Application" errors that tell me all the stuff it can't do now because it couldn't create/delete/write all those other files (about, oh, 20 error messages in total I'd guess).

Is it because I have spaces and a "." in my User name? (its C:\Users\Paul L. Ming\[whatever sub folder]". I swear my other computer/install had the same Paul L. Ming as my User and I didn't have a problem installing.

I have the 4.0 .NET, and I even installed the VC++ 2015 redistributable myself. The only other thing I can think of is with regards to all my security settings. I pretty much have this computer set to "No Spying Mode" (pretty much every "Allow Microsoft to..." and "Allow Trusted Microsoft Affiliates to..." is turned off). I could switch something "on" to install if needed...but it's going off right after.

Gods...I miss the old days when you bought a program, put in the floppy disks, and it installed everything needed to run it, then asked for a serial number. That was it. No calling home, no checking online periodically, etc.

I'm not trying to diss on the Paintstorm crew here, I love the program (bought 2 copies myself, gonna buy another for my soon to be arriving "mega rig", and I even convinced them to spot BORODANTE a free license...he bought one that day anyway :) ).

Sorry for the sour tone if it sounds like it; "fighting" with hardware/software set up isn't, ever.

Thanks for any help! :)
User avatar
Site Admin
Posts: 1132
Joined: Thu May 07, 2015 1:33 pm

Re: Failure to Install/Run

Postby support » Mon Sep 11, 2017 2:04 pm

Did you try to run Paintstorm with Administrative rights?
User avatar
Posts: 2
Joined: Wed Feb 22, 2017 7:24 pm

Re: Failure to Install/Run

Postby Plum_Fun » Mon Sep 11, 2017 10:27 pm


Tried everything with Administrator (I always install under Admin). Tried running it as Admin. Tried DL'ing the latest version, again. Same thing. Tried installing a previous version (2.00 x64). Same thing. I even went into my main "...\user\Paul L. Ming\" folder and made it and everything under it read/write enabled. No difference.

Changed some permissions in my Bitdefender (AV, firewall, etc) giving specific Allow permission for Paintstorm set up helped a BIT. Then got an error about MSVCP140.dll... a VC++ 2015 runtime reinstall of x64 version, AND the x86 solved that problem. This gave me ALMOST success. It installed (I think), it opens and only gives me one error window about not being able to open "wnd.???" (can't remember the extension).

So, I opened up the Properties of the Paintstorm program. Changed "Shortcut --> Run" to "Maximize" in stead of "Normal". Also changed "Compatibility --> Run as Administrator".


Next update you may want to look into the program communicating with AV programs. I think that's where the problems started. As well, that MSVC140.dll thing was...odd.


Paul L. Ming
Posts: 1
Joined: Mon Sep 18, 2017 10:38 am

Re: Failure to Install/Run

Postby trice001 » Mon Sep 18, 2017 10:40 am


Return to “Help & Tutorials”

Who is online

Users browsing this forum: No registered users and 1 guest