pressure not working?

catpupy
Posts: 1
Joined: Fri May 29, 2015 11:28 pm

pressure not working?

Postby catpupy » Fri May 29, 2015 11:29 pm

i have a bamboo pen & touch tablet with the latest drivers available. my pen pressure still doesn't work in PSS. i have turned on the pressure on individual brushes but it still doesn't work. help?
User avatar
support
Site Admin
Posts: 980
Joined: Thu May 07, 2015 1:33 pm

Re: pressure not working?

Postby support » Sun May 31, 2015 10:00 am

Be sure that you use pen mode, (not the mouse mode). You can check it in the wacom settings tool.

Image
Bushcraftonfire
Posts: 2
Joined: Sat Sep 02, 2017 1:08 am

Re: pressure not working?

Postby Bushcraftonfire » Sat Sep 02, 2017 1:24 am

I have read many of these posts.. and it seems like PSS has a problem with the Wacom Bamboo. I have installed the trial and have the same issue. There is NO pen pressure. And yes, I have the correct drivers, I am working in Pen mode, etc. I have MANY other programs which all work with the Bamboo.. but not PSS.

Have there been any fixes with this situation (I notice it has been going on for over 2 years) Or is this just a program that I shouldn't purchase because it won't work with my primary Drawing Tablet?

David

Return to “Issues”

Who is online

Users browsing this forum: Google [Bot] and 2 guests