Weird Lag for Some Sessions

Corpse0327
Posts: 3
Joined: Sun Aug 27, 2017 1:17 am

Weird Lag for Some Sessions

Postby Corpse0327 » Sun Aug 27, 2017 1:36 am

Sorry if this has already been reported, but i couldn't find any other posts regarding this.

My problem is, sometimes i start PSS, and it lags nonstop to the degree that even the UI is unusable. You click something(brush tool for example) and then wait for it almost a second. Or you click a menu button at the top, and wait for it almost ten seconds!

Weird thing is, it doesnt always happen, only for some sessions. However when it happens, it wont fix no matter how many times i restart the program. I have to restart the computer a few times till it stops and functions properly.

Also, i am not experiencing this with any other program, only PSS. So no viruses or any other program using up all resources!

Thanks in advance.
User avatar
support
Site Admin
Posts: 920
Joined: Thu May 07, 2015 1:33 pm

Re: Weird Lag for Some Sessions

Postby support » Tue Aug 29, 2017 9:00 am

Hm.... Never reported before... I can assume that it could be tablet drivers issue if you use Wacom - try to save tablet config file by Wacom backup tool (done it while it's working fine); and restore when an issue will appear.

The second cause could be an HDD glitch, it once happened to me with a random hang on with different apps.
Corpse0327
Posts: 3
Joined: Sun Aug 27, 2017 1:17 am

Re: Weird Lag for Some Sessions

Postby Corpse0327 » Tue Aug 29, 2017 12:57 pm

Thanks for the reply.

Interesting suggestion! I will try it out and see if that is indeed the problem. Will return back after testing things out!

Have fun till then :)
Corpse0327
Posts: 3
Joined: Sun Aug 27, 2017 1:17 am

Re: Weird Lag for Some Sessions

Postby Corpse0327 » Sun Sep 10, 2017 12:24 pm

Sigh... It seems the cause is not caused by wacom tablet driver.

Inconsistent bugs are hard to understand. I tried many things and nothing seems like the reason and it feels like the lag is all random.

Anyways, i will keep testing things and if i ever get any solid reason for why this happens, then i will reply to this thread.

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 2 guests

cron