Problems with the script function

Mars Volta
Posts: 11
Joined: Sun Jan 29, 2017 4:03 am

Problems with the script function

Postby Mars Volta » Sat Nov 18, 2017 1:31 am

Hello everyone, I've been trying to record with OBS a script that I made of my last painting, but when I try it, I always get an error when I use the selection tool (lasso) in the script. This is the error log that to PSS. Thank you for your help.

Idle:
_script::play
_script::play_selectOperation
_DOCUMENT::Cut

mousex=277
mousey=724
WindowWidth=1366
WindowHeight=728
CB=169
tool=1
maintool=1
mbuttondown=0

irf infinitytool=0
irf tooloptions=-2
irf somemenu=0
irf curidw=6
irf aw=-1
irf curbrprev=0
irf cursheetgroup=0
irf brform_activeitem=0
irf brushesactivegroup=12

brush bristle=0
brush brmode=1
brush mask=0
brush texture=0

CL=1
cd=1
ctrlz_num=616
ctrlz_size=150
numOflayers=2
docWidth=1732
docHeight=1048
docPutx1=0
docPuty1=0
docPutx2=1732
docPuty2=1048

cm=0
User avatar
support
Site Admin
Posts: 1069
Joined: Thu May 07, 2015 1:33 pm

Re: Problems with the script function

Postby support » Sun Nov 19, 2017 12:45 pm

is it happens only in this script or in any scripts with the selection tool?
Mars Volta
Posts: 11
Joined: Sun Jan 29, 2017 4:03 am

Re: Problems with the script function

Postby Mars Volta » Sun Nov 19, 2017 6:43 pm

support wrote:is it happens only in this script or in any scripts with the selection tool?


Hi, I've done several tests with other smaller scripts that lasso has and it seems that the problem is with this script.

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 3 guests